Database performance degradation

Incident Report for Transcend

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 17:00 PST

Monitoring

We have applied a fix that we believe will restore functionality fully, and are continuing to monitor errors.
Posted Jan 09, 2024 - 16:44 PST

Identified

Our previous fix did not resolve the issue. Admin Dashboard and Backend API continues to return 5xx errors, and we have escalated the incident to "Partial Outage".
Posted Jan 09, 2024 - 15:40 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2024 - 14:22 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 14:20 PST
This incident affected: Admin Dashboard and Backend API.