Admin Dashboard login issues for specific user accounts
Incident Report for Transcend
Resolved
Our metrics show that the issue has been resolved.

Reloading the page will ensure you are on the latest version of our application.
Posted May 15, 2023 - 15:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 12:55 PDT
Identified
We believe we have identified a cause for the username/password login issues, and are working on a patch
Posted May 15, 2023 - 10:58 PDT
Investigating
Certain accounts on the admin dashboard may have issues logging into the Transcend Admin Dashboard.

These users are often those that login with then username/password authentication mechanism in the EU region of Transcend's backend.

The steps that have resolved the issues for users have been:
- Try logging out and back in if they are already logged in
- Try clearing their browser cookies and localStorage if they are able
- Try logging in in an Incognito or private browser window
Posted May 15, 2023 - 07:14 PDT
This incident affected: Admin Dashboard.