Degraded Performance on the Admin Dashboard
Incident Report for Transcend
Resolved
This incident appears to be resolved, and all affected users should be able to hard reload their browsers to use the updated version
Posted May 09, 2023 - 09:28 PDT
Monitoring
The deploy was successful, and we are now monitoring metrics. Users are recommended to hard reload their pages to ensure they are on the latest version.
Posted May 09, 2023 - 09:22 PDT
Investigating
We are aware of performance degradation on the admin dashboard, and are attempting to deploy a fix.

In the meantime, users may attempt to reload the page and then logout and back in if they see errors relating to their sessions expiring. We will provide updates on this incident as we progress on improving the performance
Posted May 09, 2023 - 09:03 PDT
This incident affected: Admin Dashboard.