Partial Outage on Backend API
Incident Report for Transcend
Resolved
This incident has been verified to be resolved
Posted Oct 25, 2022 - 15:41 PDT
Monitoring
A fix has been deployed, and we initial results show all requests succeeding. We will continue to monitor systems over the coming minutes
Posted Oct 25, 2022 - 15:35 PDT
Identified
We have identified an issue with our Backend API that is causing some requests to timeout.
Posted Oct 25, 2022 - 15:31 PDT
This incident affected: Backend API.