US-based Airgap.js telemetry is down

Incident Report for Transcend

Resolved

This incident has been resolved.
Posted May 12, 2026 - 15:36 PDT

Investigating

Telemetry for airgap.js is down for all US based organizations. We're investigating the root cause and will provide an update soon
Posted May 11, 2026 - 23:00 PDT
This incident affected: Backend API - US.