Email Sending is not working

Incident Report for Transcend

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 15:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 15:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 27, 2024 - 14:49 PDT

Identified

Email sending to data subjects is currently not working. This prevents new DSRs from being submitted from the Privacy Center or from the Admin Dashboard for select customers who are not self-hosting Sombra.
Posted Jun 27, 2024 - 14:17 PDT
This incident affected: Admin Dashboard, Backend API, Multi-Tenant Sombra, and privacy.transcend.io.