Consent Deployment is failing for Certain Regions

Incident Report for Transcend

Resolved

Our CDN provider has identified and fixed a cache purging issue. Updates to Consent bundles should now deploy as expected.

For more information, see https://www.cloudflarestatus.com/incidents/vft3jf8tvnv2
Posted Apr 10, 2025 - 16:14 PDT

Update

We're continuing to investigate with our provider. Note that this issue only impacts publishing updates to airgap.js bundles - existing consent deployments continue to function as expected.
Posted Apr 09, 2025 - 15:09 PDT

Update

We've determined this is an issue with our CDN Provider, and are currently helping their escalation team investigate further.
Posted Apr 09, 2025 - 14:10 PDT

Investigating

We are currently investigating an issue with our CDN cache invalidation, which impacts Consent deployments.
Posted Apr 09, 2025 - 13:37 PDT