EU Backend Downtime

Incident Report for Transcend

Resolved

Our deploy has completed, and our metrics are looking good. We will continue to monitor the EU and the US backend, but both are resolving with normal responses and we have a good understanding of what caused this issue.
Posted Sep 04, 2025 - 18:15 PDT

Identified

We have identified the code change that is causing the issue, and are working to roll out a release. We expect a partial outage in the EU region of our backend while this fix is released
Posted Sep 04, 2025 - 17:53 PDT

Investigating

We are seeing some tasks begin to fail again
Posted Sep 04, 2025 - 17:46 PDT

Monitoring

A fix has been implemented and we are seeing the application fully work again. We are continuing to monitor as traffic picks back up to ensure performance continues as expected.
Posted Sep 04, 2025 - 17:40 PDT

Investigating

We are currently investigating this issue.
Posted Sep 04, 2025 - 17:32 PDT
This incident affected: Backend API.